Nuget package does not work anymore...

Apr 23, 2012 at 12:27 PM

YuiCompressor dependecy throws an error while installing combres via Nuget.

Could you please fix that up ?

Awoseme work. Thanks a lot... 

Apr 26, 2012 at 11:13 PM

I can't reproduce the issue. It still installs fine within NuGet Manager (latest version) in VS.NET. Can you detail the steps you did?

Apr 27, 2012 at 2:51 AM

I've just pushed a Nuget package with Combres linking with latest versions of all dependencies.  Give it a try.

Apr 27, 2012 at 10:04 AM

Hi buunguyen,

I tried to install it again via Nuget by still same error exists.

I think it is related with version numbering of YUI Comresseor.

I uploaded the screenshots that i get when installing combres on nuget.

Please check this out.,zQiFm 

Error on the package manager console is below.
I think YUI compressor dependency breaks smth. 


PM> Install-Package combres
Attempting to resolve dependency 'fasterflect (= 2.1.0)'.
Attempting to resolve dependency 'log4net (= 1.2.11)'.
Attempting to resolve dependency 'dotless (='.
Attempting to resolve dependency 'YUICompressor.NET (='.
Install-Package : Unable to resolve dependency 'YUICompressor.NET (='.
At line:1 char:16
+ Install-Package <<<<  combres
    + CategoryInfo          : NotSpecified: (:) [Install-Package], InvalidOperationException
    + FullyQualifiedErrorId : NuGetCmdletUnhandledException,NuGet.PowerShell.Commands.InstallPackageCommand