Stop combres from making single quote (') to double quotes (")

Mar 25, 2011 at 2:14 PM


The headline says it all. It is possible to stop Combres from convert single quote (') to double quotes (")

Thank you

Mar 25, 2011 at 9:41 PM


Double quote where? can you be more specific or attach a screenshot?

Im sure that is easy to fix.


Mar 29, 2011 at 11:41 AM

In my style sheet I have something like:

    background#42933b url('/assets/image/background/bg_buy_button_42933b_88x23.png') top left repeat-x;

But when Combres does it's magic it looks like this:

{     background#42933b url("/assets/image/background/bg_buy_button_42933b_88x23.png") top left repeat-x;

The single quote is changed to ".
Mar 29, 2011 at 3:00 PM

Try to disable Less CSS, maybe is that.

Mar 31, 2011 at 8:25 AM

Less CSS is not enabled by default?:

Mar 31, 2011 at 3:54 PM

Give me a few hours i will investigate this behaviour.