VS 2008 Support

Jan 26, 2011 at 10:38 PM
Edited Jan 27, 2011 at 1:35 AM

are you not going to support Visual Studio 2008 any more?

Jan 27, 2011 at 4:29 AM

Hi.  Combres works with both .NET 3.5 and .NET 4.0.  If you deploy from NuGet, you wouldn't have to worry about versioning.  If you want to build from source, currently there's only the VS.NET 2010 solution file, although Combres code doesn't use any feature of .NET 4.0 so all code files should stay intact if you build against VS.NET 2008.  I'll see if I could make add VS.NET 2008 sln file in parallel.